Souscrire à SONOMAG

Abonnez-vous à notre newsletter.

Dimanche 4 décembre 2016 - produits référencés
L'OFFICIEL DU SON ET DE LA LUMIÈRE
Publicite sur SONOMAG
    Vous êtes ici : Accueil > Forum
publicite

DJ Profession & Carrière 2013
Pourquoi s'inscrire à la newsletter ? Inscription à la news letter
NL2006
Inscription Désinscription
  Sujets actifsSujets actifs  Liste des membresListe des membres  CalendrierCalendrier  Rechercher dans le ForumRechercher  AideAide
  InscriptionInscription  ConnexionConnexion
Lumière assistée par ordinateur (Forum fermé Forum fermé)
 Forum : Lumière : Lumière assistée par ordinateur
Icône des Message Sujet: Sunlite action lente avec BCF 2000 Répondre Nouveau sujet
Auteur Message
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Sujet: Sunlite action lente avec BCF 2000
    Envoyé : 29 Mars 2009 à 01:08
Bonjour,

J'ai récemment acheter un nouveau pc .
J'ai donc installé la nouvelle version de sunlite dessus.
Hors j'ai un soucis assez important avec mes BCF 2000.
En effet lorsque j'envoi les master à la souris aucun problème mais lorsque je passe par les bcf 2000 le temps de réaction est extrement long.

Pourtant mon pc est performant donc je ne pense pas qu'il s'agit d'un problème matériel

xp pro
Cor 2 duo P9500à 2.53Ghz
Nvida 9300
Port USB2

Pouvez vous m'aider ?
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 29 Mars 2009 à 15:32
Salut.
 
Je ne connais pas sunlite ni le fonctionnement des BCF 2000 mais n'as tu pas un reglage de temps de monté ou quelques chose comme ça qui ferait que ça ne fonctionne pas comme tu veux et que c'est lent?
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 29 Mars 2009 à 16:13
Non en fait ca vient pas d'un paramétrage car ce phénomène est aléatoire.
On pourrais comparer ca a un logiciel qui rame a mort ....
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 29 Mars 2009 à 16:18
D'accors. As tu regarder dans le gestionnaire des taches et dans les processus ce qui rame le plus a ce moment la c'est peut etre autre chose dans ton ordinateur qui fait que ça rame grave. Mais il doit surement sagir d'un driver ou un truc comme ça. Tu fais quoi d'autre avec ton ordinateur?
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 29 Mars 2009 à 16:28
Merci pour ton aide.

Mon pc ne sert que pour Sunlite, autocad et wysiwyg.

Quand j'utilise sunlite je ferme tous les autres programmes.

J'ai télécharger les pilotes des bcf sur le site de berhinger mais ca marche pas mieux

Si j'envoi les dimmer a la souris ya aucun problème ca marche très bien mais des que je passe par la bcf la ca rame a mort.

Bizar ....




Edité par pitchoun - 29 Mars 2009 à 16:50
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 29 Mars 2009 à 17:00
C'est étonnant on dirait qu'il y a une tempo sur les potard. Regarde le gestionnaire des taches et les processus et bouge ton fader et regarde si y a pas un truc qui pompe toute la mémoire a ce moment la.
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
troutrou26
Membre actif
Membre actif
Image

Depuis le: 23 Février 2007
Statut actuel: Inactif
Messages: 805
Citer troutrou26 Réponsebullet Envoyé : 30 Mars 2009 à 18:51
Et avec une ancienne version de Sunlite ?
IP IP Noté
StephLight
Membre novice
Membre novice
Image

Depuis le: 31 Mars 2009
Statut actuel: Inactif
Messages: 21
Citer StephLight Réponsebullet Envoyé : 31 Mars 2009 à 19:02
Question bête, tes BCF 2000, il sont en USB ou tu utilise une interface Midi sur ton PC? Si tu utilise de l'USB vérifie que tu soit au moins en SP2 (ça résoud souvent des problêmes d'USB) et vérifie egalement que tu est branché sur un concentrateur USB qui est différent de ceux ou il y a tes autres périphériques(claveir souris etc...). Le meilleur moyen d'en être sur est de tirer une nouvelle prise USB à partir des broches de ta carte mère (si il y en a de libre!)
Effectivement jette aussi un œil sur tes processus lorsque que tu commande via tes BCF!
Si apres ça rien ne fonctionne, tente de te trouver une interface midi pour pc à pas cher!
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 31 Mars 2009 à 21:16
Bonsoire,

merci pour vos réponses.

Je n'ai pas essayé avec un vieille version de sunlite.
Mon XP est en SP3

Et mon pc est un portable.

Mes 2 berhinger sont en usb.

A noter quelle fonctionnent très bien sur mon autre portable qui a des performance bien moindre.


IP IP Noté
StephLight
Membre novice
Membre novice
Image

Depuis le: 31 Mars 2009
Statut actuel: Inactif
Messages: 21
Citer StephLight Réponsebullet Envoyé : 01 Avril 2009 à 12:18
Tu a d'autres périphériques branché en USB? ça parrait bête mais c'est important! Je pense qu'il faut que tes 2 berhinger soit sur un concentrateur USB different. Essaye avec un seul et debranche tout le reste histoire de se rendre compte et regarde si tu a toujours ce delai! 
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 01 Avril 2009 à 12:57
Salut,

Avec seulement 1 bcf de branché c'est exatement pareil.

N'ayant que 2 port usb sur mon pc j'ai le boitier sunlite sur 1 port et les 2 berhinger sur l'autre port usb branchées sur un hub réalimenté électriquement.

Sinon hier nouveau symptome: En montant le master 1 les autres master se déplacais aussi.
j'ai fermé sunlite et réouvert ensuite et ca ne la plus fait.
IP IP Noté
StephLight
Membre novice
Membre novice
Image

Depuis le: 31 Mars 2009
Statut actuel: Inactif
Messages: 21
Citer StephLight Réponsebullet Envoyé : 01 Avril 2009 à 13:35
Je vais faire le relou... mais quand tu a essayé avec un seul BCF 2000, tu ne l'a pas branché derière le hub hein? Non je dis ça parce que c'est très important... Par exemple pour bon nombre de cartes audio (rien à voir mais le principe est le même) type M-Audio en USB 2, ça fonctione très mal voir pas du tout derière des hub!! Un hub n'etant qu'une "doublette" USB qui va diviser par 2 la vitesse maxi des 2 ports qu'il offre. Donc pour résumer si tes BCF 2000 intilisent la pleine vitesse de l'USB 2, derière un hub ça ne peut pas fonctioner.
Bon alors si un BCF 2000 seul branché à un USB racine déconne toujours la thèse de l' USB est écartée!
C'est très aléatoire ton souci, donc regarde si il y a pas des nouveaux pilotes chez le fabricant... ça peut aider.

IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 01 Avril 2009 à 14:41
Oui effectivement j'ai essayé sur un port usb tout seul sans passer par un hub.
J'ai également télécharger les dernier pilotes des bcf sur le site de berhinger mais toujour pareil...

J'ai contacté sunlite pour avoir leur avis, j'attend leur réponse.

C'est très étrange tout ca .
IP IP Noté
StephLight
Membre novice
Membre novice
Image

Depuis le: 31 Mars 2009
Statut actuel: Inactif
Messages: 21
Citer StephLight Réponsebullet Envoyé : 01 Avril 2009 à 15:42
Oui c'est étrange!!! Tu m'étonne!!! Tu dis que ce combo marche bien sur un autre pc mais la version des pilotes BCF est la même? Et la version de sunlite aussi? Si c'est le cas, c'est simple, ça vient de ton ordi... allors ça peut être un pilote ou un souci de Windows. Maintenant si ton installation d'XP est récente... il est plus judicieu de fouiner dans les pilotes. C'est quoi exactement ton portable?
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 01 Avril 2009 à 16:00
Je vais regarder les histoire de pilote.
Choper les vieux que j'ai sur mon ancien pc et qui marche très bien.

Mon pc c'est un Sony VAIO VGN Z21WNb
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 01 Avril 2009 à 20:35
Ah ouais la ça deviens plus embetant si tout est nikel. As tu essayer également de bouger ton fader en ayant déconnecté le boitier? Car peut être que les 2prises sont relié sur la même sortie de la carte mère donc le boitier SUNLIGHT boufferait aussi de la vitesse.
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 01 Avril 2009 à 21:23
Oui comme j'ai dit plus haut j'ai essayé avec tout débrancher en gardant seulement 1 bcf.
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 01 Avril 2009 à 21:31
Etonnant quand même et sur l'autre pc tu utilises aussi un hub pour branché tes BCF? As tu envoyers un mail a bérangere?
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
pitchoun
Membre novice
Membre novice


Depuis le: 18 Octobre 2006
Statut actuel: Inactif
Messages: 47
Citer pitchoun Réponsebullet Envoyé : 01 Avril 2009 à 22:33
oui j'utilise aussi un hub sur l'autre pc.

Je n'ai pas mailé berhinger mais si je trouve pas de solution je vais le faire, mais ca m'étonnerais qu'ils répondent.
IP IP Noté
Hugo734428
Membre trés actif
Membre trés actif
Image

Depuis le: 10 Octobre 2007
Statut actuel: Inactif
Messages: 11960
Citer Hugo734428 Réponsebullet Envoyé : 02 Avril 2009 à 13:28
Etonnant quand même. Envoie un email a Berangere ils pourront surement te guider.
@+ Hugo

http://pagesperso-orange.fr/dj73h44d28/
IP IP Noté
Répondre Nouveau sujet
Version imprimable Version imprimable

Aller au Forum
Vous ne pouvez pas écrire un nouveau Sujet dans ce Forum
Vous ne pouvez pas répondre aux Sujets dans ce Forum
Vous ne pouvez pas effacer vos messages dans ce Forum
Vous ne pouvez pas éditer vos messages dans ce Forum
Vous ne pouvez pas créer des sondages dans ce Forum
Vous ne pouvez pas voter dans les sondages de ce Forum



Cette page a été affichée en 0,156 secondes.

pub   Liens sponsorisés   pub
pub pub pub
pub

Publicite Sonomag LeaderBoard 728x90
HAUT
Newsletter

Abonnez-vous à notre newsletter.